Welcome ESPO Board Members

espomagazine members: a place to gab and keep in touch until the other site's issues are resolved.

Moderators: Pike Ridge Beagles, Aaron Bartlett

Jack Eddy
Posts: 7
Joined: Fri Oct 21, 2005 9:42 am

Post

Post by Jack Eddy » Sat Jan 27, 2007 7:19 am

Bev, I can log on here but not the espo board. I tried twice to re-register and it said that the info I used was already taken. E-mailed you at editor @ americanbeagler.net No luck Jack Eddy

timberdoodle
Posts: 226
Joined: Sat Feb 28, 2004 5:58 am
Location: gillett pa

Post by timberdoodle » Sat Jan 27, 2007 11:05 am

Heck Jack if ya get lonely give me a call I'll talk to ya!!

User avatar
Bev
Site Admin
Posts: 4364
Joined: Sun May 19, 2002 12:18 pm
Location: Indpls., IN
Contact:

Post by Bev » Sat Jan 27, 2007 1:27 pm

Jack, I sent you a private message here with a new password for espo in it. Usually that's the problem - a password needs to be reset or reissued.

thumper'sbuddy

how to reach site moderator

Post by thumper'sbuddy » Tue Feb 06, 2007 9:47 pm

I have been trying to register with no sucess, I got the inital reply a confirmation will be sent to my email account which never came?

does anyone know how to contact this site manager to help me thanks

thumper'sbuddy

same error message as above.

Post by thumper'sbuddy » Tue Feb 06, 2007 9:50 pm

Bev I believe I contacted you by email with the same issue as above, when I try to resubmit I get an error message saying that email address is already in use. Would love to get involved on this beagle board your help is needed thanks

User avatar
Bev
Site Admin
Posts: 4364
Joined: Sun May 19, 2002 12:18 pm
Location: Indpls., IN
Contact:

Post by Bev » Wed Feb 07, 2007 6:29 am

Thumper's buddy, you must have registered another time with that same e-mail. Put your email here and I will look it up.

rick hise

cant get a email confirmation

Post by rick hise » Thu Feb 08, 2007 8:33 pm

Please bare with me I have tried so many times its all became a blur, here is my main email address:

Tipgun@hotmail.com that i would prefer to use,

IM hoping to get involved withthis board as well as the board where yopu buy and sell beagels. the same issue there, at least I was able to find a good dog to purchase thanks hope you will help me.

User avatar
Bev
Site Admin
Posts: 4364
Joined: Sun May 19, 2002 12:18 pm
Location: Indpls., IN
Contact:

Post by Bev » Thu Feb 08, 2007 9:01 pm

Okay, I found you. Your login name is: rickhise

All lower case and all one word. I can't see passwords but if you've forgotten yours I can re-issue one.

just a guest

needs password

Post by just a guest » Fri Feb 09, 2007 12:04 am

Bev are you there? Not sure what it will take to get registered can you walk me through it thanks, i guess I need the password you mentioned and you email it to me thanks tipgun@hotmail.com

just a guest now

password

Post by just a guest now » Fri Feb 09, 2007 12:07 am

Bev- tipgun@hotmail, I can use the name rickhise as screen name and if I need to make up a password I would use 123456 for the time being, or do you need to assign me one

rickhise
Posts: 16
Joined: Tue Jan 30, 2007 10:02 am

Im registered thanks bev

Post by rickhise » Fri Feb 09, 2007 12:16 am

its working tipgun@hotmail.com

tenntreedog

Re: Welcome ESPO Board Members

Post by tenntreedog » Fri Sep 05, 2008 12:23 am

bev what does it take to get on the espo forum?i`ve been trying for 3 weeksi`ve emailed info but no reply.
any help appreciated.

John Taylor
Posts: 38
Joined: Wed May 03, 2006 11:09 am
Location: Arnaudville, LA.

Re: Welcome ESPO Board Members

Post by John Taylor » Sat Dec 15, 2012 1:07 am

Looks like we're back here again, eSPO is down again!!!!!!

joe kaschak
Posts: 58
Joined: Sun May 07, 2006 8:44 pm
Location: centermoreland, Pa.

Re: Welcome ESPO Board Members

Post by joe kaschak » Sat Dec 15, 2012 9:40 am

Glad I'm not the only one who couldn't get on.

Jakeboy
Posts: 106
Joined: Wed Feb 17, 2010 9:38 am
Location: Rubicon, Wi

Re: Welcome ESPO Board Members

Post by Jakeboy » Sat Dec 15, 2012 8:00 pm

I am having the same trouble. Thought it was my computer I was ready to toss it against the wall

Post Reply